Commit 7587a10c authored by Pietro Abate's avatar Pietro Abate

[r2004-07-04 10:18:28 by afrisch] Update

Original author: afrisch
Date: 2004-07-04 10:19:29+00:00
parent 0b74ce52
......@@ -13,7 +13,8 @@
- Incompatible changes:
* argv is now an operator of type [] -> [ String* ]
* the --dump, --load, --save options are deprecated
* The --dump, --load, --save options are deprecated
* Changes to the command line. "--pxp" is replaced with "--no expat".
- Implementation:
* Code upgraded to Ocaml 3.07.
......
......@@ -153,9 +153,8 @@ You need a GNU Make (or equivalent). The Makefile defines the following goals:
equivalent to (make cduce dtd2cduce validate)
- make install
it installs
cduce validate and dtd2cduce into $(BINDIR)
cduce.1 into $(MANDIR)/man1
installs binaries into $(BINDIR), manpages into $(MANDIR)/man1,
and registers the cduce_lib library with findlib.
- make clean
back to the starting point
......@@ -202,8 +201,8 @@ CDuce can uses two XML parsers: PXP and expat. PXP is needed
to build CDuce, and expat support can be additionnaly added.
When CDuce is built with expat support, it uses by default expat to
load XML files. You can still use PXP by providing the --pxp switch on
the command line.
load XML files. You can still use PXP by adding "--no expat" to
the CDuce command line.
Note: the current wrapper for expat does not support inclusion
of external entities. Moreover, the error messages in case of
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment