Commit af059319 authored by Pietro Abate's avatar Pietro Abate

[r2005-08-27 08:43:21 by afrisch] Empty log message

Original author: afrisch
Date: 2005-08-27 08:43:22+00:00
parent e0b1a953
Since 0.3.91
0.3.92
- Tools:
* Build and install dtd2cduce when PXP is available.
......@@ -7,6 +7,9 @@ Since 0.3.91
- Language:
* Better error messages for xtransform.
- Bug fix:
* Forgot PLIST.godi in the package.
0.3.91
......
VERSION=0.3.91
VERSION=0.3.92
......@@ -6,12 +6,12 @@
<box title="Sources tarballs" link="src">
<p>
The latest available version for download is the 0.3.2 release. We
The latest available version for download is the 0.3.92 release. We
successfully compiled it on on Intel Linux, SunOS 5.7, Mac OSX, Windows XP, and FreeBSD 4.7
</p>
<ul>
<li><a href="download/cduce-0.3.91.tar.gz">Version 0.3.91 (for
<li><a href="download/cduce-0.3.92.tar.gz">Version 0.3.92 (for
OCaml 3.08.3)</a></li>
<li><a href="download/cduce-0.3.2.tar.gz">Version 0.3.2 (for
OCaml 3.08.1, 3.08.2, 3.08.3)</a></li>
......
......@@ -71,7 +71,7 @@ target implements a <tt>Findlib</tt>-based installation. It registers
a package named <tt>ocamlduce</tt> and it puts the tools
in the package sub-directory (the <tt>BINDIR</tt> and <tt>LIBDIR</tt>
arguments to <tt>configure</tt> are not used). The toplevel
can be called by <tt>ocamlfind ocamlduce/ocamlduce</tt>.
can be called by <tt>ocamlfind ocamlduce/ocamlduce -I `ocamlfind query ocamlduce`</tt>.
</li>
</ul>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment